Skocz do zawartości


- - - - -

Przeczytaj zanim ściągniesz skrypt/mod !


Brak odpowiedzi do tego tematu

#1 OSSI

    Admirał

  • Admiralicja
  • 55 postów

Napisano 24 czerwiec 2008 - 15:16

Wstęp

Nieoficjalne skrypty i mody są dodatkami do gry które nie są popierane przez Egosoft. Są zazwyczaj tworzone przez członków społeczności X, mają różna efektywność i mogą mieć błędy. Zainstalowanie jakiegokolwiek z tych skryptów może zepsuć Twoją gre. Gdybyś napotkał na taki problem użytkownicy Forum Xudb chętnie ci pomogą, lecz nie spodziewaj sie że sam Egosoft pomoże ci rozwiązać problem spowodowany przez któryś z nieoficjalnych dodatków.

Poniższe linki zawierają tylko linki do polskich wersji skryptów i modów przetłumaczone przez Xudb. Zajrzyj też Tutaj żeby zobaczyć przetłumaczone dodatki przez innych użytkowników. Jak chcesz żeby twój skrypt/tłumaczenie znalazł soe na naszej liście napisz w topicu: Zbiór Nieoficjalnych Skryptów&Modów dla X3, lub jak chcesz sie dłużej w to pobawić byłoby nam miło gdybyś sie zgłosił do ekipy Xudb tłumaczącej dodatki, więcej o tym Tutaj.
Te same pliki znajdziesz też w naszej sekcji Download.

------------------------------------------------------------------
W razie problemów

Jeżeli ściągnąłeś skrypt / mod i wygląda na to że nie działa upewnić sie że zrobiłeś następujące rzeczy:
    [*:1ljon6dd]Jeżeli sciągnąłeś angielski mod lub inny nie spolszczony, zmień plik o nazwie np. 44123.xml na 48123.xml znajdujące sie w folderze t w instalcji folderze gry oraz otwórz sam plik i na samej górze w linicje language zmien 44 lub inną liczbe również na 48.
    [*:1ljon6dd]Aktywowałeś edytor skryptów grze wpisując "Thereshallbewings" jako imię pilota.
    [*:1ljon6dd]Przeczytałeś wskazówki w Forum Egosoftu lub u nas
    [*:1ljon6dd]Jeżeli twój skrypt jest pluginem AL, zapisałeś gre po instalacji i załadoweś spowrotem tą zapisaną grę żeby sprawdzić czy ustawienia AL sie prawidłowo wyświetlają?
    [*:1ljon6dd]Czy napisałeś o swoim problemie na naszym lub Forum Egosoftu?
    [*:1ljon6dd]Czy jesteś pewny że zainstalowałeś pliki w odpowiednich folderach?
------------------------------------------------------------------
Potrzebne Programy

{EMP} - Extended Mod Pack
Jest to zbiór/biblioteka i samo w sobie nic nie zmienia w grze ale jest wymagane przez niektóre skrypty. Tak czy siak powinieneś zainstalować {EMP}.
Dla wersji X3 1.4: {EMP} 1.4, {EMP} 1.4 mirror
Dla wersji X3 2.1: {EMP}
Ważne: Gdy będziesz instalował nowe skrypty sprawdź, czy jest nowsza wersja {EMP}.

X3 Plugin Manager by Cycrow
Jest to nieoficjalne narzędzie do instalowana skryptów i modów. Tylko pliki z zakończeniem .spk można zainstalować tym programem.

Bardzo zalecamy zainstalować dwa powyższe programy bo czasami są one niezbędne do zainstalowania i grania w dodatki.


Częsciowo przetłumaczone z http://forum.egosoft...pic.php?t=96340





Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych