Skocz do zawartości


- - - - -

problem z 5 misją Teran


2 odpowiedzi w tym temacie

#1 AdamPop(Gość)

  • Goście

Napisano 17 październik 2016 - 21:00

witam,
Od niedawna zacząłem grać w X3:TC. Rozpocząłem od pierwszej opcji fabularnej i doszedłem do 5 misji. Niestety pojawił się problem. Doleciałem własnym statkiem oraz transportowcem z 210 Teladianium do Placówki Wojskowej w Sektorze M148 (według opisu misji mam dostarczyć 200). Niestety nic się nie dzieje. Opieram się na opisie misji ze strony http://xudb.pl/topic...i-fabuly-x3tc/. Dodam jeszcze, że zgodnie z opisem misji czekam długi czas ale nikt do stacji nie dokuje - i fabuła nie rusza z miejsca.
Z góry dziękuje za porady.
Pozdrawiam

#2 Peroox

    Pilot bombowca

  • Użytkownicy
  • PipPipPip
  • 347 postów

Napisano 17 październik 2016 - 22:09

Pytanie pierwsze: Czy siedzisz na pokładzie tego transportowca? Bo to jest wymagane do przekazania zawsze w tego typu misjach (niech ktoś poprawi, jeżeli się mylę).
Jeżeli nie to zmień okręt i poczekaj chwilę, ewentualnie zadokuj ponownie. Powinno przekazać surowca zaraz po zmianie okrętu na transportowiec, który ma Teladianium.

Pytanie drugie. Czy zadokowałeś do właściwej Placówki Wojskowej, bo jak dobrze pamiętam, to były tam dwie bazy.

Na przyszłość dodatkowo zalecane, abyś mówił czy masz dodane jakieś modyfikacje/skrypty. W tej sytuacji raczej nie powinny wpływać na fabułę, ale różnie z tym bywa.

#3 AdamPop(Gość)

  • Goście

Napisano 18 październik 2016 - 18:19

Dziękuje za sugestie. Byłem zadokowany do odpowiedniej Placówki Wojskowej. Problem polegał na tym, że nie byłem na pokładzie transportowca. Pomogło - fabuła ruszyła dalej. Temat do zamknięcia.





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych