Skocz do zawartości


Mod Lost Colony Expansion dla AP+XRM


14 odpowiedzi w tym temacie

#11 sunairam

    Pilot

  • Użytkownicy
  • PipPip
  • 83 postów
  • Rasa: Ziemianin
  • Gram w: X3: Reunion, X3: Terran Conflict

Napisano 28 sierpień 2013 - 22:37

Czy Lost Colony Expansion v2.01 25/08/2013 - vanilla & XRM znów wymaga nowej gry ?!!

"Notification for this version:
2.01 is savegame compatible with 1.03b and 2.0 Dołączona grafika
LoCo XRM version 2.01 requires XRM 1.29 "

No i się wyjaśniło :P

ps.
[ spolszczenie [AP XRM] Lost Colony 1.03 już pewnie nie kompatybilne ? ]

#12 Yacek

    Komandor

  • Gwardia
  • 9433 postów
  • LokalizacjaKraków
  • Rasa: Nieznana
  • Gram w: X: Rebirth

Napisano 30 sierpień 2013 - 19:26

Dostępna jest nowa wersja moda 2.01
Wersja jest zarówno dla XRM, jak i vanilli.
Wersja 2.01 dodaje kolejne 20 nowych sektorów.
Na Mamucie zostało udostępnione zaktualizowane tłumaczenie moda. Plik zawiera również plik Jobs NoCiv dla XRM.

#13 zamek9

    Pilot

  • Użytkownicy
  • PipPip
  • 83 postów
  • LokalizacjaStargard
  • Rasa: Argon
  • Gram w: X3: Albion Prelude

Napisano 24 wrzesień 2013 - 12:05

Mam takie pytanko, czy instalacja samego LoCo 2.01 dla XRM wystarczy czy mam jeszcze zainstalowac IEX patch 1.03 ? Mam X3 AP+patch 3.0+XRM 1.29d+MSP 1.6+LoCo 2.01+IR 2.0
I instaluje tak :
01-03 EGOSOFT stuff
04 IE
05 IEX
06 XRM (1)
07 XRM (2)
08 XRMi
09 cokpitpack
10 MSP 1
11 MSP 2
12 LoCo 2.01 dla XRM
i teraz właśnie..... czy mam jeszcze dodać IEX patch 1.03 ? czy zakończyc na LoCo 2.01...

#14 Yacek

    Komandor

  • Gwardia
  • 9433 postów
  • LokalizacjaKraków
  • Rasa: Nieznana
  • Gram w: X: Rebirth

Napisano 24 wrzesień 2013 - 15:38

Wyświetl postUżytkownik zamek9 dnia 24 wrzesień 2013 - 12:05 napisał

i teraz właśnie..... czy mam jeszcze dodać IEX patch 1.03 ? czy zakończyc na LoCo 2.01...

Lepiej dodać.

#15 zamek9

    Pilot

  • Użytkownicy
  • PipPip
  • 83 postów
  • LokalizacjaStargard
  • Rasa: Argon
  • Gram w: X3: Albion Prelude

Napisano 30 listopad 2018 - 21:53

Witam, czy posiada ktoś jeszcze spolszczenie do LoCo najnowszego ? nie moge już nigdzie znaleźć... linki dawno wygasły





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych