Skocz do zawartości


- - - - -

Problemy z chatem


21 odpowiedzi w tym temacie

#1 Cerber

    Porucznik

  • Przyjaciele
  • PipPipPipPip
  • 676 postów
  • LokalizacjaCerber's Prime
  • Rasa: Argon
  • Gram w: X3: Terran Conflict

Napisano 08 czerwiec 2011 - 19:56

CO się dzieje z czatem? Za każdym razem kiedy próbują wysłać wiadomość to muszę to robić kilka razu żeby w końcu poszło, a teraz to już wogóle nie mogę nic wysłać.

EDIT: Kiedy wejdę w zakładkę Shoutbox wszystko jest ok. Problem dotyczy tylko shauta na stronie głównej.

#2 Riess

    Admirał Floty

  • Admiralicja
  • 204 postów
  • LokalizacjaWrocław
  • Rasa: Ziemianin
  • Gram w: X2: The Threat, X3: Reunion

Napisano 09 czerwiec 2011 - 12:25

Nazywaj to shoutboxem, Chat też mamy (do 5 osób online) ale jest wyłączony :P

Nie wiem co się dzieje bo u mnie działa bez problemów. Jaka przeglądarka?

#3 Cerber

    Porucznik

  • Przyjaciele
  • PipPipPipPip
  • 676 postów
  • LokalizacjaCerber's Prime
  • Rasa: Argon
  • Gram w: X3: Terran Conflict

Napisano 09 czerwiec 2011 - 19:12

IE 8.0 O jakim czacie mówisz?

#4 Yacek

    Komandor

  • Gwardia
  • 9433 postów
  • LokalizacjaKraków
  • Rasa: Nieznana
  • Gram w: X: Rebirth

Napisano 09 czerwiec 2011 - 19:40

Wyświetl postUżytkownik Cerber dnia 09 czerwiec 2011 - 19:12 napisał

IE 8.0 O jakim czacie mówisz?

IE, no to nie ma co się dziwić :P
O jakim czacie? O tym wyłączonym.

#5 Cerber

    Porucznik

  • Przyjaciele
  • PipPipPipPip
  • 676 postów
  • LokalizacjaCerber's Prime
  • Rasa: Argon
  • Gram w: X3: Terran Conflict

Napisano 09 czerwiec 2011 - 20:53

Wyświetl postUżytkownik Yacek dnia 09 czerwiec 2011 - 19:40 napisał

IE, no to nie ma co się dziwić :)
O jakim czacie? O tym wyłączonym.

Więcej problemów miałem z mozillą niż z IE :P , ale nic nie jest idealne

#6 Yacek

    Komandor

  • Gwardia
  • 9433 postów
  • LokalizacjaKraków
  • Rasa: Nieznana
  • Gram w: X: Rebirth

Napisano 09 czerwiec 2011 - 21:27

Ja używam od dawna FF i jestem zadowolony, a IE to ostatnia przeglądarka na jaką dałbym się namówić.

#7 Gleaves

    Pilot bombowca

  • Przyjaciele
  • PipPipPip
  • 317 postów
  • Rasa: Teladi
  • Gram w: X2: The Threat, X3: Reunion, X3: Terran Conflict

Napisano 09 czerwiec 2011 - 21:32

Ja z FF nie mam żadnych problemów, co przy klasie mojego sprzętu jest co najmniej dziwne :P

#8 Cerber

    Porucznik

  • Przyjaciele
  • PipPipPipPip
  • 676 postów
  • LokalizacjaCerber's Prime
  • Rasa: Argon
  • Gram w: X3: Terran Conflict

Napisano 09 czerwiec 2011 - 21:42

Wyświetl postUżytkownik Yacek dnia 09 czerwiec 2011 - 21:27 napisał

Ja używam od dawna FF i jestem zadowolony, a IE to ostatnia przeglądarka na jaką dałbym się namówić.

Tak samo, jak ja IE 8.0. Starsze wersje faktycznie często szwankowały, ale z 8.0 nie miałem żadnych problemów. FF używałem przez kilka miesięcy i nie ma tam niezbędnych dla mnie rzeczy, które są w IE 8.0.

#9 Riess

    Admirał Floty

  • Admiralicja
  • 204 postów
  • LokalizacjaWrocław
  • Rasa: Ziemianin
  • Gram w: X2: The Threat, X3: Reunion

Napisano 09 czerwiec 2011 - 21:43

Wyświetl postUżytkownik Cerber dnia 09 czerwiec 2011 - 19:12 napisał

IE 8.0 O jakim czacie mówisz?


Sorry ale to nie moja wina że w erze JavaScriptu IE8 ciągle nie oferuje pełnej obsługi mającego 18 lat (ECMAscript, 1993) standardu. :P

Zresztą zmierz to sam. Wejdź tutaj: http://acid3.acidtests.org/ i powiedz ile punktów zdobyła twoja przeglądarka.

#10 Cerber

    Porucznik

  • Przyjaciele
  • PipPipPipPip
  • 676 postów
  • LokalizacjaCerber's Prime
  • Rasa: Argon
  • Gram w: X3: Terran Conflict

Napisano 09 czerwiec 2011 - 21:49

Sprawdziłem na FF )rany już zapomniałem jakie to szkaradne :) ). Problem dalej występuje. W obu przeglądarkach musiałem po kilka/kilkanaście razy wpisywać i wysyłać to samo, aby wysłało, tak więc to nie wina IE :P . Poszperam w ustawieniach, może tam coś znajdę... Spróbuje też na innych kompach, może to u mnie coś nie gra, bo problemu na samym początku nie było.





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych